eCBSV - Intermittent timeouts Causing 4xx Errors

Incident Report for Socure

Resolved

We’re pleased to inform you that the required deployments have been successfully completed on our end, and the issue is now resolved.

We are currently working closely with our vendor to compile a detailed root cause analysis, which will be shared with you in the coming days.
Posted Mar 22, 2026 - 06:50 EDT

Update

We continue to observe intermittent timeouts affecting eCBSV requests. The root cause has been identified, and remediation efforts are currently in progress.

We’ll share further updates as we make progress toward resolution.
Posted Mar 22, 2026 - 06:25 EDT

Update

We are still observing intermittent timeouts impacting eCBSV requests, and our team is actively investigating the issue.

We sincerely apologize for the inconvenience and will continue to share updates as they become available. In the meantime, we truly appreciate your patience.
Posted Mar 22, 2026 - 05:53 EDT

Identified

We are currently observing intermittent timeouts impacting eCBSV requests. Our team is actively investigating. We sincerely apologize for the inconvenience and will share further updates as they become available.
Posted Mar 22, 2026 - 05:07 EDT
This incident affected: Socure ID+ Platform (eCBSV).