End Users Not Receiving DocV SMS Links

Incident Report for Socure

Resolved

The issue affecting DocV SMS delivery has been resolved. End users should now receive DocV SMS messages as expected.
Posted May 20, 2026 - 12:39 EDT

Investigating

We are currently experiencing temporary SMS delivery delays for a small subset of users, which may require retrying verification attempts. The team is actively working to mitigate impact while monitoring the issue closely. No customer data or systems have been impacted.
Posted May 20, 2026 - 11:50 EDT
This incident affected: Socure ID+ Platform (Predictive DocV) and RiskOS Platform (Predictive DocV).