Partial Service Degradation Affecting Batch Job Scheduling Feature

Incident Report for Socure

Resolved

This incident has been resolved.
Posted Jan 09, 2026 - 17:00 EST

Monitoring

The Batch job scheduling feature has fully recovered and is now operating normally. Our team will continue to closely monitor the system to ensure stability and prevent any further disruptions.
Posted Jan 09, 2026 - 16:55 EST

Identified

We are currently experiencing a partial service degradation affecting our Batch job scheduling feature in production. Our engineering team has identified the issue and is actively working to mitigate the impact. We'll provide an update as soon as the service returns to normal.
Posted Jan 09, 2026 - 16:32 EST
This incident affected: Admin Dashboard.