[SEV3] Degraded Performance - Elevated Error Rate Observed

Incident Report for Socure

Resolved

The elevated error rate impacting ID+ modules has been resolved, and services are now operating normally.

We apologize for any inconvenience this may have caused and appreciate your patience.
Posted Jan 10, 2026 - 00:18 EST

Monitoring

Our team has implemented a fix to mitigate the errors seen in our ID+ modules. Our technical team is monitoring the issue and will continue sharing updates.
Posted Jan 10, 2026 - 00:01 EST

Update

We apologize for any disruption this may be causing. We are still seeing an elevated error rate impacting our ID+ modules, and our engineering team is actively working to identify the cause and deploy a fix. We’ll continue to share updates as they become available.
Posted Jan 09, 2026 - 22:50 EST

Update

We apologize for any inconvenience caused. Our team continues to observe an elevated error rate affecting ID+ modules and is actively investigating and working toward a resolution. Additional updates will be provided as progress is made.
Posted Jan 09, 2026 - 21:50 EST

Update

We are continuing to experience an elevated error rate affecting our ID+ modules. Our engineering team is actively investigating the root cause and working to implement a fix. We’ll provide another update as soon as more information becomes available.

We apologize for any disruption this may be causing.
Posted Jan 09, 2026 - 20:45 EST

Investigating

We are observing a small rise in the error rate for our ID+ modules that may affect performance. Our engineering team is actively working to identify the cause and implement a fix.
Posted Jan 09, 2026 - 19:36 EST
This incident affected: Socure ID+ Platform (Sigma Identity Fraud, Sigma Synthetic Fraud, Predictive DocV, KYC, Email RiskScore, Address RiskScore, Account Intelligence, Phone RiskScore, Sigma Device, Alert List, Decision, eCBSV, Graph Intelligence, Negative Positive List, Sigma First-Party Fraud, Prefill, International Verify (eKYC), International Phone RiskScore, International Prefill, OTP, Silent Network Authentication (SNA)).