[SEV3] Intermittent Latency and 5xx Errors for DocV/Image Alert List Transactions

Incident Report for Socure

Resolved

Our team has applied a fix to prevent any recurrence of latency and intermittent 5xx errors for DocV transactions calling Image Alert List. We appreciate your patience as our team worked through this issue.
Posted May 11, 2026 - 20:12 EDT

Investigating

We are aware of an issue that caused latency and intermittent 5xx errors that affected a small subset of DocV transactions that call Image Alert List. The team is looking into solutions to prevent this from recurring.
Posted May 11, 2026 - 15:35 EDT
This incident affected: Socure ID+ Platform (Predictive DocV) and RiskOS Platform (Predictive DocV).